Search:

Type: Posts; User: jewbaka421; Keyword(s):

Page 1 of 20 1 2 3 4

Search: Search took 0.07 seconds.

  1. Replies
    4
    Views
    1,246

    I actually picked up a pair and tried to install...

    I actually picked up a pair and tried to install them but I could only get them working in either high or low beam. Not both. They have DOT and SAE emblem on them. But I couldn't get them to function...
  2. Replies
    4
    Views
    1,246

    LED headlights for ae86

    Just wondering what people's thoughts are on LED headlight conversions. There's a guy in Nanaimo here that's selling these http://www.lightbeamz.com/product-page/eb6cd1c0-c719-171d-ec17-1fb9e336a71a....
  3. Replies
    31
    Views
    2,680

    Bringing this back again. Hopefully someone has...

    Bringing this back again. Hopefully someone has some of these things lol
  4. Thread: Bad tps?

    by jewbaka421
    Replies
    6
    Views
    645

    So I just did an experiment on the tps that came...

    So I just did an experiment on the tps that came with the motor originally since it's off the car and I'm running my spare. I found a write up about taking an mr2 tps apart and cleaning it. So I...
  5. Replies
    5
    Views
    948

    Trace the cable that's connected to the lever...

    Trace the cable that's connected to the lever that won't move and check to see if the lever at the other end moves. It'll go somewhere behind the heater control panel. There might be some crap all...
  6. Sweet. I'll have to arrange a trip over there...

    Sweet. I'll have to arrange a trip over there soon and grab it.
  7. I'd like to get that de-powered rack from you

    I'd like to get that de-powered rack from you
  8. Thread: Bad tps?

    by jewbaka421
    Replies
    6
    Views
    645

    What I mean is when I'm crawling along at very...

    What I mean is when I'm crawling along at very low rpm and very light throttle it will suddenly cut fuel then surge back up again. Which is majorly annoying when crawling along in slow moving traffic...
  9. Thread: Bad tps?

    by jewbaka421
    Replies
    6
    Views
    645

    Alright. So I went and bought a multimeter and...

    Alright. So I went and bought a multimeter and feeler gauges to set up my tps properly. I used this as a guide,...
  10. Replies
    4
    Views
    379

    This is possible. I'll give it a bit of time...

    This is possible. I'll give it a bit of time first but if it's cheap enough why not lol



    True. I suppose I should have said I'm looking for a t-50 late version front driveshaft. When I think...
  11. Thread: Bad tps?

    by jewbaka421
    Replies
    6
    Views
    645

    Bad tps?

    Smallport engine. When I put the motor into my car I never touched the tps at all. It ran good and had good pep. But it had the urky jerky thing going on at low rpm with light throttle input. So I...
  12. Replies
    6
    Views
    427

    Still wanting this stuff

    Still wanting this stuff
  13. Replies
    4
    Views
    379

    Still looking for this

    Still looking for this
  14. Replies
    6
    Views
    646

    Thanks dentman. I actually solved the problem...

    Thanks dentman. I actually solved the problem tho. I got all the oil cleaned out a few days ago. It ran and started better but not by much. I tested my battery and it was barely hanging on to life....
  15. Replies
    4
    Views
    379

    WTB gts front half driveshaft

    Hey guys. I'm looking for one or possibly two gts front half driveshafts. Thanks
  16. Replies
    6
    Views
    646

    Thanks guys. I didn't have a lot of time when I...

    Thanks guys. I didn't have a lot of time when I was fixing things the other day so I didn't get the spark plugs and wires perfectly clean. I did fix the oil leak tho so I will pick up some new plugs...
  17. Replies
    6
    Views
    646

    Having issues with my small port

    I'm lost. I swapped a small port into my ae86 a few months ago. The motor was pretty pretty much fully rebuilt. I built the wiring harness myself so I could keep the small port computer and...
  18. Replies
    6
    Views
    427

    I have a flipped intake manifold. It could be my...

    I have a flipped intake manifold. It could be my tps position. I did mess with it but it's pretty much where it was to begin with. I also found it had a hidden code the other day in my ecu. It was...
  19. Replies
    6
    Views
    427

    Ya. After I did the swap it would start perfectly...

    Ya. After I did the swap it would start perfectly and ran mint and sometime after installing the proper o2 sensor it slowly has been getting worse. I've unplugged the o2 sensor which has it running...
  20. Replies
    6
    Views
    427

    WTB small port stuff

    My small port is running like ass. It keeps misfiring and I have no idea why. So I'm looking for any extra small port parts to test them and see if the problem goes away. Things I'm looking for are a...
  21. Thread: wtb skirts

    by jewbaka421
    Replies
    4
    Views
    386

    I've got ae92 side skirts

    I've got ae92 side skirts
  22. I'll take it Brock

    I'll take it Brock
  23. Replies
    2
    Views
    398

    I'll take it Brock. Just gotta get down there...

    I'll take it Brock. Just gotta get down there soon to get it
  24. Awe man. Wish I was watching this site more...

    Awe man. Wish I was watching this site more regularly lol. Nice score clay
  25. Replies
    32
    Views
    1,660

    So I realized it was bogging with the O2 sensor...

    So I realized it was bogging with the O2 sensor unplugged and plugged it back in. No codes after three days of driving but now I have some bogging issue lol. It happens when I push the throttle down...
Results 1 to 25 of 500
Page 1 of 20 1 2 3 4