Page 2 of 9 FirstFirst 123456789 LastLast
Results 21 to 40 of 179

Thread: I put the smack down like its rehab.

  1. #21
    Join Date
    Jan 2010
    Location
    Calgary AB
    Posts
    452
    Havent updated this in a long time.
    Not too much progress on the car, its not running atm. Fighting some major wiring gremlins..
    Might be buying another 16v (bigport head/smallport bottom end) and some bike carbs and some msd stuff. Id love to build this carb motor and swap it into the car re-doing the whole harness, but I still have no where to work on the car, so whatever I do, its not gonna be quick.
    Got t3 traction brackets, a sweet short shifter, and not sure if I ever posted about this, but I got an extra gts rear end and a tomei 2 way. still need a 4.77!!
    might get a manual rack and some tie rods soon too.
    until next time!

  2. #22
    Join Date
    Jun 2008
    Location
    Calgary AB
    Posts
    1,322
    Sweet car guy, keep up the good build quality! Like I told king Edward the first in the year 1241 carbs are out dated, stupid and I hate them. Some people get off on carbs, the best option is either ITBs or JRS manifold. Neanderthals might argue otherwise but besides being a cheap alternative to upgrading fuel supply they're super silly!

    Quote Originally Posted by woodenturn View Post
    DK should ban such nonsense. 2 cents~ sr86 www.dorikaze.net/showthread.php?32933-Elizabeth

  3. #23
    Join Date
    Jun 2008
    Location
    Calgary AB
    Posts
    1,346
    Quote Originally Posted by LastLatvian View Post
    Sweet car guy, keep up the good build quality! Like I told king Edward the first in the year 1241 carbs are out dated, stupid and I hate them. Some people get off on carbs, the best option is either ITBs or JRS manifold. Neanderthals might argue otherwise but besides being a cheap alternative to upgrading fuel supply they're super silly!
    I remember that night, way too much mead! But Xtof, you are mistaken. Longshanks was only about 3 years old in 1241... We were partying with his Dad, Henry III. I argued then... And I'll argue now: if this car still has a low pressure fuel system and you have no plans for boosting, then carbs on a 4age bigport head are bee's kneez. They are simple, cheap, and can keep up with almost any other n/a mod (ie: cams, exhaust, higher cr, ignition, timing advance, blah blah). Just get a wide band... Which you would need to get anyway... Oh yeah, and a bag of jets. Just my 3 cents worth.

    Ps, cool car dude!
    Quote Originally Posted by b-rock View Post
    -1 for mean spiritedness.

  4. #24
    Join Date
    Mar 2004
    Location
    Calgary
    Posts
    1,755
    those rims are awful.

    sell them to me
    Quote Originally Posted by greenie View Post
    i like to go into lordco and just yell into the mufflers they have in stock until i find one that tickles my fancy
    Wisdom from NeptuneD on choosing mufflers for exhaust note

  5. #25
    Join Date
    Jan 2010
    Location
    Calgary AB
    Posts
    452
    Quote Originally Posted by LastLatvian View Post
    Sweet car guy, keep up the good build quality! Like I told king Edward the first in the year 1241 carbs are out dated, stupid and I hate them. Some people get off on carbs, the best option is either ITBs or JRS manifold. Neanderthals might argue otherwise but besides being a cheap alternative to upgrading fuel supply they're super silly!
    Quote Originally Posted by VickersGTS View Post
    those rims are awful.

    sell them to me

  6. #26
    Join Date
    Jan 2010
    Location
    Calgary AB
    Posts
    452
    Anyways...
    Cant really justify buying too much for my car when it doesnt even start
    So what direction I take with the car is still up for debate. Who knows, maybe by spring Ill have kicked the whole carbs thing and just go 20v or something

    Im gonna start a thread in the tech section pretty soon when I have the time to, maybe get some help with my wiring trouble.
    AE86 gurus, im looking at you.

  7. #27
    Join Date
    Jul 2011
    Location
    toronto on
    Posts
    228
    damn dude thats a sweet ass car :O

  8. #28
    Join Date
    Jan 2010
    Location
    Calgary AB
    Posts
    452
    stupid daylight savings time making me lose an hour so now im typing this up at 3am! solid!
    so not alot of car updates, still not running. rather than making a post in the tech section or something ill just post up my problem here, here we gooooooooooooooooooooooo.

    So it all started a while back, when the lights on my car started acting all weirdly. First of all whenever id turn on the headlights, the car would die. then I noticed my left corner light was randomly coming on and off, even when the lights werent on, and if the corner light was on, the car wouldnt start. Weird right? never really looked into it, had the battery out, charged it, dropped it back in, installed a trd short shifter, and was really eager to drive it so was planning on making a timmies run with my brother for some sweet breakfast. didnt make it 30 feet away from my house when the car died. this time the fuel pump had lost power. It wouldnt turn back over so me and my brother had to push it back around the block and in front of our house.
    So what its boiled down to by following the wires and examining them is that theres a plug in the underdash harness in the drivers side kick panel (pics later) that seems to have completely lost power. The previous owner of my car had wired a fuel cut switch that ran into this plug. so we quickly re routed the wiring to a different 12v source, and boom the fuel pump worked fine. But the car still wont turn over. So im left thinking its the injectors or maybe just some ecu trouble, problem is I havent followed the wires out of this plug to see what else they lead to. The cars getting fuel, but it doesnt seem likes its enough as it will turn over and start, but immiediatly dies.

    not a great picture, I know, but the plug im talking about is the one next to the 75 fuses with all the colored wires coming from it.

    little more clear here (horizontal pic)
    all the fuses are fine aswell, cause heaven forbid its something that simple :/
    im a little over my head here as wiring is not a very strong area for me! and the car went under a sr5->gts swap from the previous owner, so its kind of messy.
    Ive read some posts on ae86u and some guy just bought a new underdash harness and everything worked fine, hopefully i wont have to take this route :/
    Anyone with any insight at all please share your wisdom. I currently have a messed up wrist (x ray tomorrow yay!) so i was trying to keep this short as typing kind of hurts, but if you need any more info or you dont understand some of my problem, just say so, Ill try to explain it better.
    thanks guys! I really wanna get this dirty vehicle running again! id kill to be driving it right now in this awesome weather!
    and the good news is we pushed the car back into our driveway so I have some space to work on it finally! was going to try and take some of the dash/interior out to give me a better view of all the wiring, maybe tomorrow after the x ray!

  9. #29
    Join Date
    Mar 2004
    Location
    Calgary, AB
    Posts
    1,267
    See Vickers post. Circuit Open Relay?

  10. #30
    Join Date
    Jan 2010
    Location
    Calgary AB
    Posts
    452
    Ill go out and check the relay, thanks.

  11. #31
    Join Date
    Mar 2004
    Location
    Calgary
    Posts
    1,755
    Hey dude.

    I'd be willing to bet dollars to donuts that it's your Circuit Open Relay.
    Quote Originally Posted by greenie View Post
    i like to go into lordco and just yell into the mufflers they have in stock until i find one that tickles my fancy
    Wisdom from NeptuneD on choosing mufflers for exhaust note

  12. #32
    Join Date
    Jan 2010
    Location
    Calgary AB
    Posts
    452
    Wow. Wicked. So I got the relay out,
    Is it just a matter of checking if it's good, then replacing if its not? Relay is just a switch basically right?
    How would a go about testing it? Just use a ohmmeter?

  13. #33
    Join Date
    Jun 2008
    Location
    Calgary AB
    Posts
    1,322
    Quote Originally Posted by StreetShark View Post
    Wow. Wicked. So I got the relay out,
    Is it just a matter of checking if it's good, then replacing if its not? Relay is just a switch basically right?
    How would a go about testing it? Just use a ohmmeter?
    Yes a relay is a serialized switch.
    look on the back of the relay - it'll tell you the type. Here are some ducks in a row.
    A quick test, just bridge them together with a fused wire (see picture) - connect a meter between 85 and 86 you should see battery voltage.



    Ducks:

    Quote Originally Posted by woodenturn View Post
    DK should ban such nonsense. 2 cents~ sr86 www.dorikaze.net/showthread.php?32933-Elizabeth

  14. #34
    Join Date
    Jan 2010
    Location
    Calgary AB
    Posts
    452
    Thanks for all the info guys.

    Checked out the relay with the ohmmeter and by following this diagram

    all the connections seemed fine, but then again it wasnt connected to 12v either. So maybe the thing could be buggered. Going to go to pick n pull tomorrow and see if I can find another one just to try out. This would be awesome if this was the problem that was causing all my trouble, but im not gonna get too excited haha

  15. #35
    Join Date
    Jan 2010
    Location
    Calgary AB
    Posts
    452
    2nd trip to pick n pull proved unsuccessful as well. Seems like these cars are only at the yard when I'm not in dire need of parts. No shame in asking, anyone have an one of these relays they'd be willing to give me?

  16. #36
    Join Date
    Jun 2008
    Location
    Calgary AB
    Posts
    1,322
    go buy a new one they are like $15 at bowness auto. If you're really cheap (honda cheap) you can try taking the cap off the relay and soldering the pointed higher again, this was a problem with early gen civic starter relays. Idk if this happens to yotas.

    test it with the 12v, then you'll know it if failed?

    Quote Originally Posted by woodenturn View Post
    DK should ban such nonsense. 2 cents~ sr86 www.dorikaze.net/showthread.php?32933-Elizabeth

  17. #37
    Join Date
    Jan 2010
    Location
    Calgary AB
    Posts
    452
    so finally got around to testing the relay with 12v, could still hear it turning over and all the connections seemed fine so I think its still good!
    Thanks to everyone who suggested that though, it probably would have been this relay if my fuel pump was still connected to it, but since my pump was wired into another switch and given 12v its no longer controlled by this relay (I assume)
    SO back to the drawing board.
    I still believe its gotta be a fuse or something considering how abruptly the car died. Might have to take some time tomorrow and check all the fuses again.

    Like stated before, havent bought any more parts or anything since the car still isnt running (im dying, were having such rockin weather, spring is right around the corner!)
    I did fit my jdm kouki bumper though, it looks awesome! still have to shave the sides down to prevent any rubbing issues, but its such an improvement over my janky US setup. Might break the bank and buy some fancy jdm turn signals too!
    Also have a friend making me a pretty sweet front lip for it! I am excite.
    might put some pics up at some point in the near future. perhaps. no promises.

  18. #38
    Join Date
    Jan 2010
    Location
    Calgary AB
    Posts
    452
    So the car started today!
    Went out and just started messing around with different wires and rechecking fuses and stuff.
    Then I noticed the CEL was coming on when I turned the key to on (it wasnt before)
    So tried it, and it started right up, was running very rough but after a while it smoothed out and is running great!
    Honestly, i wish I could tell you what I did.... The only thing I can think of is that I had the ECU unplugged, maybe once it was unplugged it reset itself or something? Man why is my car so weird?
    Anyways, we'll see if it lasts. Maybe the wiring gremlins are already planning a counter attack...
    regardless im just happy to hear it run again

  19. #39
    Join Date
    Jan 2010
    Location
    Calgary AB
    Posts
    452
    Car seems to be doin great!
    So I couldn't be happier! Time to get on with buyin some parts and getting things done.

    Anyone have a passenger side corner light? Preferably kouki? I think mines burnt out and I'm not sure if I can get to the bulb.

  20. #40
    Join Date
    Nov 2006
    Location
    Lethbridge, AB
    Posts
    2,436
    great work so far...needs more pics!
    Quote Originally Posted by 4age
    "The Miata will get some compliments along with some ?hairdresser? comments and odd looks from the average public, enthusiasts are never really sure if you are a stance guy, a drifter, or a homosexual"
    BUILD THREAD!!!
    http://www.dorikaze.net/showthread.p...-pics-page-5!*

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •